StandardStatusbarUiItemsProvider Class
Provides standard status bar items.
Implements
Methods
Name | Description | |
---|---|---|
constructor(_defaultItems?: DefaultStatusbarItems): StandardStatusbarUiItemsProvider | Creates a provider. | |
getStatusBarItems(): ReadonlyArray<StatusBarItem> | ||
provideStatusBarItems(_stageId: string, _stageUsage: string, _stageAppData?: any): StatusBarItem[] | Deprecated |
Properties
Name | Type | Description | |
---|---|---|---|
id Accessor ReadOnly | string | Id of provider. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.