DefaultStatusbarItems Interface

Defines what items to include from the provider.

@note When this object is used, only explicitly enabled items will be added to the status bar. I.e. { messageCenter: true } will only add message center field to the statusbar.

Properties

Name Type Description
accuSnapModePicker boolean | undefined    
activityCenter boolean | undefined Activity center field is hidden by default.  
messageCenter boolean | undefined    
postToolAssistanceSeparator boolean | undefined    
preToolAssistanceSeparator boolean | undefined    
selectionInfo boolean | undefined    
selectionScope boolean | undefined    
tileLoadIndicator boolean | undefined    
toolAssistance boolean | undefined    

Defined in

Last Updated: 14 November, 2024