createKeysForSelection MethodProtected
Returns node keys that should be added, removed or used to replace unified selection. Default implementation returns keys of supplied nodes.
createKeysForSelection(nodes: TreeNodeItem[], _selectionType: SelectionChangeType): Keys
Parameter | Type | Description |
---|---|---|
nodes | TreeNodeItem[] | |
_selectionType | SelectionChangeType |
Returns - Keys
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.