isPresentationInfoTreeNodeItem Function

building APIs (see https://github.com/iTwin/presentation/blob/33e79ee8d77f30580a9bab81a72884bda008db25/README.md#the-packages).

Function that checks if supplied TreeNodeItem is PresentationInfoTreeNodeItem.

isPresentationInfoTreeNodeItem(item: TreeNodeItem): item is PresentationInfoTreeNodeItem

Parameter Type Description
item TreeNodeItem  

Returns - item is PresentationInfoTreeNodeItem

Defined in

Last Updated: 17 December, 2024