sortFieldsAsync MethodProtected
Sorts the specified list of fields by priority. May be overriden to supply a different sorting algorithm.
sortFieldsAsync(category: CategoryDescription, fields: Field[]): Promise<void>
Parameter | Type | Description |
---|---|---|
category | CategoryDescription | |
fields | Field[] |
Returns - Promise
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.