PresentationInstanceFilterCondition Interface
Data structure that describes single filter condition.
Properties
Name | Type | Description | |
---|---|---|---|
field | PropertiesField | PropertiesField that contains property used in this condition. | |
operator | "is-true" | "is-false" | "is-equal" | "is-not-equal" | "greater" | "greater-or-equal" | "less" | "less-or-equal" | "like" | "is-null" | "is-not-null" | Operator that should be used to compare property value. | |
value | PrimitiveValue | undefined | Value that property should be compared to. |
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.