getSelectionScopes Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getSelectionScopes(_token: IModelRpcProps, _options: SelectionScopeRpcRequestOptions): PresentationRpcResponse<SelectionScope[]>

Parameter Type Description
_token IModelRpcProps  
_options SelectionScopeRpcRequestOptions  

Returns - PresentationRpcResponse<SelectionScope[]>

Defined in

Last Updated: 14 November, 2024