getPagedDistinctValues Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getPagedDistinctValues(_token: IModelRpcProps, _options: DistinctValuesRpcRequestOptions): PresentationRpcResponse<PagedResponse<DisplayValueGroupJSON>>

Parameter Type Description
_token IModelRpcProps  
_options DistinctValuesRpcRequestOptions  

Returns - PresentationRpcResponse<PagedResponse<DisplayValueGroupJSON>>

Defined in

Last Updated: 14 November, 2024