getPagedContentSet Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getPagedContentSet(_token: IModelRpcProps, _options: Paged<ContentRpcRequestOptions>): PresentationRpcResponse<PagedResponse<ItemJSON>>

Parameter Type Description
_token IModelRpcProps  
_options Paged<ContentRpcRequestOptions>  

Returns - PresentationRpcResponse<PagedResponse<ItemJSON>>

Defined in

Last Updated: 14 November, 2024