getNodePaths Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getNodePaths(_token: IModelRpcProps, _options: FilterByInstancePathsHierarchyRpcRequestOptions): PresentationRpcResponse<NodePathElementJSON[]>

Parameter Type Description
_token IModelRpcProps  
_options FilterByInstancePathsHierarchyRpcRequestOptions  

Returns - PresentationRpcResponse<NodePathElementJSON[]>

Defined in

Last Updated: 14 November, 2024