getFilteredNodePaths Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getFilteredNodePaths(_token: IModelRpcProps, _options: FilterByTextHierarchyRpcRequestOptions): PresentationRpcResponse<NodePathElementJSON[]>

Parameter Type Description
_token IModelRpcProps  
_options FilterByTextHierarchyRpcRequestOptions  

Returns - PresentationRpcResponse<NodePathElementJSON[]>

Defined in

Last Updated: 14 November, 2024