getContentInstanceKeys Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getContentInstanceKeys(_token: IModelRpcProps, _options: ContentInstanceKeysRpcRequestOptions): PresentationRpcResponse<{ items: KeySetJSON, total: number }>

Parameter Type Description
_token IModelRpcProps  
_options ContentInstanceKeysRpcRequestOptions  

Returns - PresentationRpcResponse<{ items: KeySetJSON, total: number }>

Defined in

Last Updated: 14 November, 2024