computeSelection Method
Overloads | |
---|---|
computeSelection(_token, _options, _ids, _scopeId) | Deprecated |
computeSelection(_token, _options) | Deprecated |
computeSelection(_token, _options, _ids, _scopeId)
Deprecated in 3.x. Use the override with ComputeSelectionRpcRequestOptions.
computeSelection(_token: IModelRpcProps, _options: SelectionScopeRpcRequestOptions, _ids: string[], _scopeId: string): PresentationRpcResponse<KeySetJSON>
Parameter | Type | Description |
---|---|---|
_token | IModelRpcProps | |
_options | SelectionScopeRpcRequestOptions | |
_ids | string[] | |
_scopeId | string |
Returns - PresentationRpcResponse<KeySetJSON>
computeSelection(_token, _options)
Deprecated in 4.10. Use PresentationManager instead of calling the RPC interface directly.
computeSelection(_token: IModelRpcProps, _options: ComputeSelectionRpcRequestOptions): PresentationRpcResponse<KeySetJSON>
Parameter | Type | Description |
---|---|---|
_token | IModelRpcProps | |
_options | ComputeSelectionRpcRequestOptions |
Returns - PresentationRpcResponse<KeySetJSON>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.