NodePathFilteringData Namespace
Function
Name | Description |
---|---|
NodePathFilteringData.fromJSON | Deserialize NodePathFilteringData from JSON |
NodePathFilteringData.toJSON | Serialize given NodePathFilteringData to JSON |
Defined in
NodePathFilteringData Interface
Data related to node hierarchy filtering
Properties
Name | Type | Description | |
---|---|---|---|
childMatchesCount | number | Number of filter matches in the current element's children (recursively) | |
matchesCount | number | Number of filter matches in the current element |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.