HierarchyLevel Namespace
Contains helper functions for working with objects of HierarchyLevel type.
Function
Name | Description |
---|---|
HierarchyLevel.fromJSON | Deserialize HierarchyLevel from JSON |
Defined in
HierarchyLevel Interface
Defines a hierarchy level that consists of an array of nodes and possibly other information.
Properties
Name | Type | Description | |
---|---|---|---|
nodes | Node[] | A list of nodes in a hierarchy level. | |
supportsFiltering | boolean | undefined | Identifies whether the hierarchy level supports filtering. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.