RelatedClassInfo.fromCompressedJSON Function
Deserialize RelatedClassInfo from compressed JSON
fromCompressedJSON(json: RelatedClassInfoJSON<string>, classesMap: [id: string]: CompressedClassInfoJSON): RelatedClassInfo
Parameter | Type | Description |
---|---|---|
json | RelatedClassInfoJSON<string> | |
classesMap | [id: string]: CompressedClassInfoJSON |
Returns - RelatedClassInfo
Defined in
Last Updated: 17 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.