PropertyInfo.toCompressedJSON Function
Serialize PropertyInfo to compressed JSON
toCompressedJSON(propertyInfo: PropertyInfo, classesMap: [id: string]: CompressedClassInfoJSON): PropertyInfoJSON<string>
Parameter | Type | Description |
---|---|---|
propertyInfo | PropertyInfo | |
classesMap | [id: string]: CompressedClassInfoJSON |
Returns - PropertyInfoJSON
Defined in
Last Updated: 17 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.