constructor Method
Creates an instance of Error.
PresentationError(errorNumber: PresentationStatus, message?: string, getMetaData?: GetMetaDataFunction): PresentationError
Parameter | Type | Description |
---|---|---|
errorNumber | PresentationStatus | Error code |
string | Optional brief description of the error. The message property combined with the name property is used by the Error.prototype.toString() method to create a string representation of the Error. |
|
getMetaData | GetMetaDataFunction | Optional function that returns meta-data related to an error. |
Returns - PresentationError
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.