NavigationPropertyInfo.toCompressedJSON Function

Serialize NavigationPropertyInfo to compressed JSON

toCompressedJSON(navigationPropertyInfo: NavigationPropertyInfo, classesMap: [id: string]: CompressedClassInfoJSON): NavigationPropertyInfoJSON<string>

Parameter Type Description
navigationPropertyInfo NavigationPropertyInfo  
classesMap [id: string]: CompressedClassInfoJSON  

Returns - NavigationPropertyInfoJSON

Defined in

Last Updated: 17 December, 2024