queryLinearLocations MethodStatic
Query for LinearLocationReferences based on specified query parameters.
queryLinearLocations(iModel: IModelDb, linearElementId: string, queryParams: QueryParams): LinearLocationReference[]
@returns Returns an array of LinearLocationReferences.
@throws IModelError
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | |
linearElementId | string | |
queryParams | QueryParams |
Returns - LinearLocationReference[]
Returns an array of LinearLocationReferences.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.