queryScopeExternalSourceAspect MethodStatic
Queries for an esa which matches the props in the provided aspectProps.
queryScopeExternalSourceAspect(dbToQuery: IModelDb, aspectProps: ExternalSourceAspectProps): undefined | { aspectId: string, jsonProperties?: string, version?: string }
@see ExternalSourceAspectProps
Parameter | Type | Description |
---|---|---|
dbToQuery | IModelDb | db to run the query on for scope external source |
aspectProps | ExternalSourceAspectProps | aspectProps to search for |
Returns - undefined | { aspectId: string, jsonProperties?: string, version?: string }
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.