onTransformRelationship MethodProtected
Transform the specified sourceRelationship into RelationshipProps for the target iModel.
onTransformRelationship(sourceRelationship: Relationship): RelationshipProps
@returns RelationshipProps for the target iModel.
@note A subclass can override this method to provide custom transform behavior.
Parameter | Type | Description |
---|---|---|
sourceRelationship | Relationship | The Relationship from the source iModel to be transformed. |
Returns - RelationshipProps
RelationshipProps for the target iModel.
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.