onExportElementUniqueAspect Method
Override of IModelExportHandler.onExportElementUniqueAspect that imports an ElementUniqueAspect into the target iModel when it is exported from the source iModel. This override calls onTransformElementAspect and then IModelImporter.importElementUniqueAspect to update the target iModel.
onExportElementUniqueAspect(sourceAspect: ElementUniqueAspect): void
Parameter | Type | Description |
---|---|---|
sourceAspect | ElementUniqueAspect |
Returns - void
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.