constructor Method
Construct a new IModelTransformer
IModelTransformer(source: IModelDb | IModelExporter, target: IModelDb | IModelImporter, options?: IModelTransformOptions): IModelTransformer
Parameter | Type | Description |
---|---|---|
source | IModelDb | IModelExporter | Specifies the source IModelExporter or the source IModelDb that will be used to construct the source IModelExporter. |
target | IModelDb | IModelImporter | Specifies the target IModelImporter or the target IModelDb that will be used to construct the target IModelImporter. |
options | IModelTransformOptions | The options that specify how the transformation should be done. |
Returns - IModelTransformer
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.