initialize Method
Initialize prerequisites of exporting. This is implicitly done by any export*
calls that need initialization
which is currently just exportChanges
.
Prefer to not call this explicitly (e.g. just call exportChanges)
initialize(options: ExportChangesOptions): Promise<void>
@note that if you do call this explicitly, you must do so with the same options that you pass to exportChanges
Parameter | Type | Description |
---|---|---|
options | ExportChangesOptions |
Returns - Promise
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.