exportElement Method
Export the specified element, its child elements (if applicable), and any owned ElementAspects.
exportElement(elementId: string): Promise<void>
@note This method is called from exportChanges and exportAll, so it only needs to be called directly when exporting a subset of an iModel.
Parameter | Type | Description |
---|---|---|
elementId | string |
Returns - Promise
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.