ChangedInstanceOps Class
Class for holding change information.
Methods
Name | Description | |
---|---|---|
constructor(): ChangedInstanceOps | ||
addFromJson(val: IModelJsNative.ChangedInstanceOpsProps): void | Initializes the object from IModelJsNative.ChangedInstanceOpsProps. |
Properties
Name | Type | Description | |
---|---|---|---|
deleteIds | Set<string> | ||
insertIds | Set<string> | ||
updateIds | Set<string> |
Defined in
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.