CubeProps Interface
Properties for the Cube React component
Extends
- React.AllHTMLAttributes<HTMLDivElement>
- CommonProps
Properties
Name | Type | Description | |
---|---|---|---|
faces | [key: string]: React.ReactNode | undefined | ||
rotMatrix | Matrix3d |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
itemId | string | undefined | CommonProps | Optional unique identifier for item. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.