deactivateMarker Method
Respond to deactivation of the specified marker. Invoked when the user clicks on the marker while it is the active marker. This should perform the inverse of activateMarker. The marker becomes inactive as a result.
deactivateMarker(marker: SectionMarker, decorator: HyperModelingDecorator): Promise<void>
Parameter | Type | Description |
---|---|---|
marker | SectionMarker | |
decorator | HyperModelingDecorator |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.