updateProjectExtents Method

Update the project extents for the iModel.

updateProjectExtents(extents: Range3dProps): Promise<void>

@throws IModelError if unable to aquire schema lock or update the extents property.

Parameter Type Description
extents Range3dProps New project extents.

Returns - Promise

Defined in

Last Updated: 06 September, 2024