RelationshipMultiplicity Class
Methods
Name | Description | |
---|---|---|
constructor(lowerLimit: number, upperLimit: number): RelationshipMultiplicity | ||
equals(rhs: RelationshipMultiplicity): boolean | ||
toString(): string | ||
fromString(str: string): undefined | RelationshipMultiplicity Static |
Properties
Name | Type | Description | |
---|---|---|---|
lowerLimit Readonly | number | ||
oneMany Static Readonly | RelationshipMultiplicity | ||
oneOne Static Readonly | RelationshipMultiplicity | ||
upperLimit Readonly | number | ||
zeroMany Static Readonly | RelationshipMultiplicity | ||
zeroOne Static Readonly | RelationshipMultiplicity |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.