toJSON Method

Save this Enumeration's properties to an object for serializing to JSON.

toJSON(standalone: booleanfalse, includeSchemaVersion: booleanfalse): EnumerationProps

Parameter Type Description
standalone boolean Serialization includes only this object (as opposed to the full schema).
includeSchemaVersion boolean Include the Schema's version information in the serialized object.

Returns - EnumerationProps

Defined in

Last Updated: 14 November, 2024