toJSON Method

Save this EntityClass' properties to an object for serializing to JSON.

toJSON(standalone: booleanfalse, includeSchemaVersion: booleanfalse): EntityClassProps

Parameter Type Description
standalone boolean Serialization includes only this object (as opposed to the full schema).
includeSchemaVersion boolean Include the Schema's version information in the serialized object.

Returns - EntityClassProps

Defined in

Last Updated: 14 November, 2024