getInheritedPropertySync Method
Searches the base class, if one exists, first then any mixins that exist for the property with the name provided.
getInheritedPropertySync(name: string): undefined | Property
Parameter | Type | Description |
---|---|---|
name | string | The name of the property to find. |
Returns - undefined | Property
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.