constructor Method
The constructor will throw an ECObjectsError if any of the parameters below are above the threshold.
ECVersion(read?: number, write?: number, minor?: number): ECVersion
Parameter | Type | Description |
---|---|---|
read | number | Can support up to 999. |
write | number | Can support up to 999. |
minor | number | Can support up to 9999999. |
Returns - ECVersion
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.