getInheritedProperty Method
Searches the base class, if one exists, for the property with the name provided.
getInheritedProperty(name: string): Promise<undefined | Property>
Parameter | Type | Description |
---|---|---|
name | string | The name of the inherited property to find. |
Returns - Promise<undefined | Property>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.