findEligibleSchemaKeys MethodProtected
Attempts to find all Schema strings that match the desired SchemaKey.
findEligibleSchemaKeys(desiredKey: Readonly<SchemaKey>, matchType: SchemaMatchType): StringSchemaKey[]
Parameter | Type | Description |
---|---|---|
desiredKey | Readonly<SchemaKey> | The SchemaKey to match. |
matchType | SchemaMatchType | The SchemaMatchType. |
Returns - StringSchemaKey[]
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.