constructor Method
Initializes a new CustomAttributeContainerDiagnostic.
CustomAttributeContainerDiagnostic<ARGS extends any[]>(container: CustomAttributeContainerProps, messageArgs: ARGS, category: DiagnosticCategoryDiagnosticCategory.Error): CustomAttributeContainerDiagnostic<ARGS>
Parameter | Type | Description |
---|---|---|
container | CustomAttributeContainerProps | |
ARGS | The arguments used when formatting the diagnostic message. | |
category | DiagnosticCategory | The DiagnosticCategory to associate with the diagnostic, Error by default. |
Returns - CustomAttributeContainerDiagnostic<ARGS>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.