ExpandableList Class
Deprecated in 4.12.0. Use a custom container and manage [[expandable block]] state manually.
ExpandableList React component is a container for ExpandableBlock components.
Extends
- React.PureComponent<ExpandableListProps, ExpandableListState>
Methods
Name | Description | |
---|---|---|
constructor(props: ExpandableListProps): ExpandableList | ||
render(): React.ReactElement<any, string | React.JSXElementConstructor<any>> |
Properties
Name | Type | Description | |
---|---|---|---|
defaultProps Static | Partial<ExpandableListProps> |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.