GlobalDialog Class
Deprecated in 4.12.0. Use [[iTwinUI dialog]] instead.
GlobalDialog React component used to display a Dialog on the top of screen
Extends
- React.Component<GlobalDialogProps, GlobalDialogState>
Methods
Name | Description | |
---|---|---|
constructor(props: GlobalDialogProps): GlobalDialog | ||
componentWillUnmount(): void | ||
render(): React.ReactNode |
Properties
Name | Type | Description | |
---|---|---|---|
state Readonly | GlobalDialogState |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.