constructor Method
Constructor
ParserSpec(outUnit: UnitProps, format: Format, conversions: UnitConversionSpec[]): ParserSpec
Parameter | Type | Description |
---|---|---|
outUnit | UnitProps | The name of a format specification. |
format | Format | Defines the output format for the quantity value. |
conversions | UnitConversionSpec[] | An array of conversion factors necessary to convert from an input unit to the units specified in the format.. |
Returns - ParserSpec
Defined in
- quantity/src/ParserSpec.ts Line 28
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.