ParseQuantityError Interface
Parse error result from parseToQuantityValue or parseToQuantityValue.
Properties
Name | Type | Description | |
---|---|---|---|
error | ParseError | The specific error that occurred during parsing. | |
ok | "false" | Union discriminator for QuantityParseResult. |
Defined in
- quantity/src/Parser.ts Line 34
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.