ParseError Enumeration

Possible parser errors

Members

Name Value Description
BearingPrefixOrSuffixMissing  
InvalidParserSpec  
MathematicOperationFoundButIsNotAllowed  
NoValueOrUnitFoundInString  
UnableToConvertParseTokensToQuantity  
UnableToGenerateParseTokens  
UnitLabelSuppliedButNotMatched  
UnknownUnit  

Defined in

Last Updated: 14 November, 2024