tryTransformInPlace Method
Apply transform
to the curves, axis.
- The local to world frame is reconstructed for the transformed curves.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- solid/SweepContour.ts Line 111
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.