createForRotation MethodStatic
Create for rotational sweep.
createForRotation(contour: AnyCurve, axis: Ray3d): undefined | SweepContour
Parameter | Type | Description |
---|---|---|
contour | AnyCurve | curve to sweep, CAPTURED. For best results, contour should be planar. |
axis | Ray3d | rotation axis |
Returns - undefined | SweepContour
Defined in
- solid/SweepContour.ts Line 97
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.