tryTransformInPlace Method
Apply the transform to this cone's locla to world coordinates.
- Note that the radii are not changed. Scaling is absorbed into the frame.
- This fails if the transformation is singular.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- solid/Cone.ts Line 65
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.