tryTransformInPlace Method
Apply the transform to the box's localToWorld
frame.
- Note that this may make the frame nonrigid.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- solid/Box.ts Line 68
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.