IModelJson.LinearSweepProps Interface
Interface for a linear sweep of a base curve or region.
Properties
Name | Type | Description | |
---|---|---|---|
capped | boolean | undefined | flag for circular end caps. | |
contour | IModelJson.CurveCollectionProps | The swept curve or region. | |
vector | XYZProps | The sweep vector |
Defined in
- serialization/IModelJsonSchema.ts Line 282
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.