create MethodStatic

Static constructor with default options for the builders.

create(keepInside: booleantrue, keepOutside: booleanfalse, buildSideFaces: booleanfalse): ClippedPolyfaceBuilders

Parameter Type Description
keepInside boolean whether to collect clipped facets inside the clipper to this.builderA (default true)
keepOutside boolean whether to collect clipped facets outside the clipper to this.builderB (default false)
buildSideFaces boolean whether to add side facets to active builders (default false)

Returns - ClippedPolyfaceBuilders

Defined in

Last Updated: 14 November, 2024