createSurfaceUVPoint MethodStatic
Create a new detail structure.
createSurfaceUVPoint(surface: UVSurface, uv: Point2d, point: Point3d): UVSurfaceLocationDetail
Parameter | Type | Description |
---|---|---|
surface | UVSurface | |
uv | Point2d | coordinates to copy (not capture) into the detail.uv |
point | Point3d | coordinates to copy (not capture) into the detail.point |
Returns - UVSurfaceLocationDetail
Defined in
- bspline/SurfaceLocationDetail.ts Line 41
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.